Zend Version Causing Crashes With PHP5

Technical support for webhosting Resellers, and questions which directly relate to their services.

Moderator: Admins

Post Reply
littledubb
newbie
Posts: 1
Joined: Wed Feb 13, 2008 6:40 pm

Zend Version Causing Crashes With PHP5

Post by littledubb » Wed Feb 13, 2008 6:44 pm

We are running into application crashes using PHP5 with Zend Optimizer v.3.2.2. according to this thread:

http://www.zend.com/forums/index.php?t= ... 8#msg_7323

the bug has been fixed in version 3.2.6.

We need PHP recompiled with this upgraded and patched Zend as soon as possible since it's prohibiting us from deploying our full application.

Any help would be appreciated.

Thanks.

pkiff
newbie
Posts: 7
Joined: Thu Jul 26, 2007 11:12 pm

Re: Zend Version Causing Crashes With PHP5

Post by pkiff » Sun Feb 24, 2008 1:34 pm

littledubb wrote:We are running into application crashes using PHP5 with Zend Optimizer v.3.2.2.[....]We need PHP recompiled with this upgraded and patched Zend as soon as possible since it's prohibiting us from deploying our full application.
Are you looking for help from the forum here? If you need help from PriorityColo then you should submit a help request -- they are pretty good at responding to issues and in prioritizing which issues need to be addressed first. If you are looking for help from the community, then I'm sure I won't be able to help, but I also don't understand what you are asking. I thought that all the reseller servers were still running PHP4. If you are on a reseller server, then I would expect your attempted config (requiring PHP5) to conflict with the installed software.

Not sure that this is any help to you.

Phil.
(just a reseller, like you)

Post Reply